1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

3 "kleine" Probleme

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von geoschi, 13. Dezember 2007.

  1. geoschi

    geoschi Junior Member

    Registriert seit:
    19. November 2006
    Beiträge:
    40
    Anzeige
    Hallo,
    hat jemand eine Lösung für meine DBOX2-Probleme :confused:

    Problem 1: Ich nutze meine DBOX2 von Sagem seit einem Jahr mit dem IDE-Interface von Hallenberg und einer 160 GB Festplatte.
    Seit kurzem erhalte ich sporadisch beim Starten der Aufnahme den Hinweis, dass nicht genügend Festplattenspeicher verfügbar sei. Dies kann jedoch nicht sein, denn die auf der Festplatte vorhandenen Filme ergeben höchstens zusammen 80 GB. Ich sehe allerdings beim Zugriff über mein Netzwerk auf /hdd auch noch die Einträge von Filmen, die ich bereits im Menu eigentlich gelöscht habe.

    Problem 2: Des weiteren kann ich nicht mehr das "IDE-Menu" aufrufen, in dem die einzelnen Funktionen der Tasten (z.B. Taste 1= 1 Min. vor) erklärt werden.

    Problem 3: Seit dem Image-Umstieg von JTG nach YADI sehe ich während des Bootvorganges am Anfang sowohl im Display als auch am Bildschirm noch das JTG-Logo. Ich bin davon ausgegangen, das mit dem YADI-Komplettimage alles "neu" überschrieben wird?!

    Danke für jeden Hinweis :)
     
    Zuletzt bearbeitet: 13. Dezember 2007
  2. saggi

    saggi Junior Member

    Registriert seit:
    5. Januar 2004
    Beiträge:
    47
    AW: 3 "kleine" Probleme

    Hallo,
    Vielleicht sind das noch vorhandene XML-Daten, also die Beschreibungen zum Film?

    Das dürften die Erklärungen zum MoviePlayer sein, die erreichst Du während des Abspielens mit der Hilfe <?> Taste.

    Vielleicht die alte logo-fb bzw. logo-lcd wieder eingespielt? (/var/tuxbox/boot/logo-fb)

    saggi
     
  3. geoschi

    geoschi Junior Member

    Registriert seit:
    19. November 2006
    Beiträge:
    40
    AW: 3 "kleine" Probleme

    XML-Daten können doch keine 80 GB ausmachen?!

    Das weiß ich, bei mir erreiche die Erklärungen eben nicht mit der ?-Taste. Beim 1. Tippen erscheint ein großes Play-Symbol mit dem Text Movieplayer und die Uhrzeit, beim 2. Tippen sehe ich eine Info zum aufgenommenen Film.

    Nein, habe ich nicht. Die logo-Dateien haben das Datum 01.01.1970 .
     
  4. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.381
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: 3 "kleine" Probleme

    Das nicht, aber ->
    wieviel Kapazität die Platte noch hat zeigt Dir ja die Speicherplatzanzeige an. Wenn Du trotzdem nichts mehr aufnehmen kannst, dann lass mal checkit durchlaufen, vieleicht ist das Dateisystem leicht defekt.
    Dann hast Du auch nicht neu geflasht.
     
  5. geoschi

    geoschi Junior Member

    Registriert seit:
    19. November 2006
    Beiträge:
    40
    AW: 3 "kleine" Probleme

    Doch, habe ich. Es ist definitiv das YADI-Image vom 16.10.07 drauf.
    Kann es sein, dass JTG und YADI unterschiedliche Bereiche nutzen? Wie kann ich wirklich alles "platt" machen, um dann erneut das YADI-Image zu flashen?
     
  6. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.381
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: 3 "kleine" Probleme

    Wenn Du neu flasht wir ausser dem Bootloader der gesammte Flash gelöscht. Daher kann das Logo entweder nur von Dir neu eingespielt worden sein, oder Du hast nichts neu geflasht (weil der Flashvorgang nicht geplappt hat).

    Gruß Gorcon
     

Diese Seite empfehlen