1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

>20 Minuten bis Empfang???

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von viewer68, 24. September 2007.

  1. viewer68

    viewer68 Neuling

    Registriert seit:
    24. September 2007
    Beiträge:
    5
    Anzeige
    Ich habe meinen digitalen SAT-Receiver über eine geschaltete Steckdose an das Stromnetz angeschlossen. Nach dem Einschalten dauert es allerdings ewig (20-30 Minuten), bis ich ein sinniges Bild empfange (zunächst schwarz, etwas später dann erste einzelne Kästchen von links, dann ein Standbild, dann Bild/Ton mit Unterbrechungen, ...).
    Wenn ich ihn aus dem Stand-by einschalte klappt's.
    Außerdem habe ich das Gefühl, dass sich die oben beschriebene "ewige" Zeit immer mehr verlängert ...

    Hat jemand ein Tipp für mich?
     
  2. mittelhessen

    mittelhessen Board Ikone

    Registriert seit:
    2. Juli 2005
    Beiträge:
    4.951
    AW: >20 Minuten bis Empfang???

    Du solltest den Receiver vor der Trennung der Spannungsversorgung ordentlich runterfahren. Erst dann solltest du die Spannung zum Receiver trennen.
     
  3. viewer68

    viewer68 Neuling

    Registriert seit:
    24. September 2007
    Beiträge:
    5
    AW: >20 Minuten bis Empfang???

    Ich schalte erst auf stand-by, dann per Netzschalter am Gerät und dann über die Steckdose. Ein explizites Runterfahren außer auf Stand-by schalten finde ich nicht.
     
  4. mittelhessen

    mittelhessen Board Ikone

    Registriert seit:
    2. Juli 2005
    Beiträge:
    4.951
    AW: >20 Minuten bis Empfang???

    Hmm, verhält sich der Receiver genauso, wenn man ihn ohne die Schaltdose betreibt? Kann mir eigentlich kaum vorstellen, dass diese stören kann... Aber man weiß ja nie?!
     
  5. viewer68

    viewer68 Neuling

    Registriert seit:
    24. September 2007
    Beiträge:
    5
    AW: >20 Minuten bis Empfang???

    ...zumindest habe ich diese lange Zeiten erst seit ich die dran habe. Muss ich aber nochmal ausprobieren. Wenn ich ihn nach der "Warmlaufphase" ausschalte, ggf. auch incl. Trennung vom Stromnetz, und kurz drauf wieder einschalte, dann ist er ruck-zuck startklar.
     
  6. almatov

    almatov Neuling

    Registriert seit:
    25. September 2007
    Beiträge:
    8
    AW: >20 Minuten bis Empfang???

    Hallo viewer68

    ist der receiver ein Kathrein UFD 554 ???
     
  7. Admar2k

    Admar2k Silber Member

    Registriert seit:
    25. Juli 2007
    Beiträge:
    869
    Ort:
    Bonn
    Technisches Equipment:
    Panasonic TX-P50VT50E, Technisat S2, Technisat Digital D, Hauppauge WinTV-HVR-4400-HD, Kathrein CAS 75 Twin-LNB
    AW: >20 Minuten bis Empfang???

    Könnte ein sich ankündigendes Netzteil-Problem sein. Die Elkos verabschieden sich!
     
  8. viewer68

    viewer68 Neuling

    Registriert seit:
    24. September 2007
    Beiträge:
    5
    AW: >20 Minuten bis Empfang???

    Das ist ein PixxEvent mit Targa TSR 5200 Firmware. Mein WISI OR94 verhält sich ähnlich allerdings im wenige Minuten Bereich. Kann da noch was mit der SAT-Anlage sein? Oder mit den Kabeln (ich habe zwei Antennenkabel aneinandergesteckt, außerdem gibt es bei mir keine eigene SAT-Leitung, sondern es läuft irgendwie über das normale analog-Kabel)?
     
  9. Nelli22.08

    Nelli22.08 Lexikon

    Registriert seit:
    20. November 2005
    Beiträge:
    49.543
    Ort:
    Genthin
    Technisches Equipment:
    125 cm Gilbertini Stab HH120
    AW: >20 Minuten bis Empfang???

    Das dürfte damit nichts zu tun haben.
    PS:
    Es gibt kein analog Kabel, dem Kabel ist es Wurst was durchgeleitet wird.
     
  10. viewer68

    viewer68 Neuling

    Registriert seit:
    24. September 2007
    Beiträge:
    5
    AW: >20 Minuten bis Empfang???

    OK. Mit dem Kabel meinte ich dass über das Kabel auch das analoge Signal meiner normalen Antenne eingespeist ist.
     

Diese Seite empfehlen