1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

1000 fragen

Dieses Thema im Forum "Digital TV für Einsteiger" wurde erstellt von newmann, 23. Oktober 2002.

  1. newmann

    newmann Neuling

    Registriert seit:
    23. Oktober 2002
    Beiträge:
    5
    Ort:
    Kaltenkirchen
    Anzeige
    Hallo erstmal,

    ich habe vor drei Wochen eine Anlage auf meinem Dach installiert (Philips Quad Switch LNB, 80er Stahlschüssel, SEG Digital- und Analogreceiver).
    Zwei Wochen lief alles wunderbar, aber seit dem Wochenende gibt es zum Teil heftige Empfangsschwächen, die bis zum kurzen Totalausfall mit der Meldung: "LNB ist überladen! Bitte Netzstecker ziehen." gehen.
    Auch der analoge Receiver gibt dann die Meldung aus den LNB zu überprüfen. Es gibt auch längere Zeit besten Empfang (max. 10 min lang).
    Das Wetter kann es nicht sein, da es auch bei klarem Himmel und Windstille passiert.
    Meine Befürchtung ist nun, dass das LNB vielleicht nicht stark genug vor dem Wetter geschützt ist. Im Grunde sind die vier Anschlüsse zwar verkabelt und die Stecker mit "Schiebegummies" geschützt, aber Wasser kommt ja meist überall durch. Ich habe auch schon in Fachgeschäften gesehen, dass die teuren Schüsseln ein separates Gehäuse für den LNB integriert haben. Oder brauche ich spezielle F-Stecker die verschweisst werden. Oder habe ich ein ganz anderes Problem?

    Gruß
    Stephan
     
  2. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    Ich würde als erstes nocheinmal alle Anschlüsse prüfen. Sieh mal hier
    http://www.beitinger.de/sat
    hinein, wie die Stecker korrekt montiert werden. Meine Erfahrung besagt, daß hierbei die meisten Selbstbauer Fehler machen.
    Wenn das nicht hilft, solltest Du die Geräte einzeln am LNB (!) neu anschließen. Möglicherweise erkennst Du, an welcher Zuleitung Probleme auftreten, bzw. welches Gerät die Fehler verursacht.
    mfg
     
  3. newmann

    newmann Neuling

    Registriert seit:
    23. Oktober 2002
    Beiträge:
    5
    Ort:
    Kaltenkirchen
    Mist, dann muss ich wohl wieder aufs Dach. Aber trotzdem danke, ich werde die Anschlüsse nochmal checken!

    Gruß
    Stephan
     
  4. beiti

    beiti Platin Member

    Registriert seit:
    12. April 2002
    Beiträge:
    2.847
    Ich hatte erst neulich dieses Problem. In allen 4 Steckern fand ich (trotz Gummitüllen) nicht nur Feuchtigikeit, sondern sogar verkohlte Kunststoffisolierung wegen der ständigen Kurzschlüsse. Zum Glück scheint mein Multischalter kurzschlußfest zu sein.

    In einem der Stecker sah ich nach dem Anschrauben sogar kleine Fünkchen. Habe dann den Switch vom Netz getrennt und alle Stecker nach Trocknung und Stutzung des Kabels um 3 cm neu angebracht.

    Ich suche immer noch nach dem Patentrezept zum Wetterschutz. Bei Kathrein (womit es nachweislich nie solche Probleme gibt) sind die Schutzhüllen von oben her dicht, haben unten aber Löcher. Vielleicht ist das das Geheimnis: Die Nässe muß ablaufen können.
     
  5. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    Hallo Beiti,
    Das ideale Dichtmittel für die F-Stecker ist Klarlack aus der Spraydose. Der Lack dichtet 100%ig aber verklebt die Verschraubung nicht so, daß man diese nicht wieder aufkrigt. Probier es mal.
    mfg
     
  6. ChrSchn

    ChrSchn Gold Member

    Registriert seit:
    8. Mai 2002
    Beiträge:
    1.020
    Ort:
    Fürth
    Also wir haben vor bestimmt schon 5 Jahren unsere Sat-Anlage mit einem Quattro-Multischalter von Conrad und entsprechendem Zubehör (Kabel, Multischalter) aufgerüstet. Wir haben damals auch "wasserdichte" F-Stecker dazu gekauft. Der LNB hängt ohne weiteren Wetterschutz am Spiegel und auch die Kabel sind, lediglich durch diese wasserdichten F-Stecker geschützt, am LNB angebracht.
    OK, ich hab die Stecker seit dem noch nie abgemacht, aber es funktioniert alles ohne Probleme!

    MfG
    ChrSchn
     
  7. beiti

    beiti Platin Member

    Registriert seit:
    12. April 2002
    Beiträge:
    2.847
    Ist nicht so, daß ich die Stecker nur zum Nachschauen abgeschraubt habe. Erst fiel Lowband vertikal aus, ein paar Tage später hatte Highband vertikal Aussetzer.

    Hast Du auch das halbe LNB mit eingesprüht? Ich bin nämlich noch nicht sicher, wo die Feuchtigkeit herkam. Entweder von oben (Schnittstelle Gummitülle-LNB) oder von unten am Kabel entlang (Kapillareffekt).

    Dichten die von beiden Seiten (oben und unten)?
     
  8. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    Die Gehäuse der LNB´s sollten eigentlich wasserdicht sein. Mit dem Lack besprühe ich nur die Anschlußstelle vom Gewinde an bis zum Kabel.
    mfg
     
  9. digitaler nixwisser

    digitaler nixwisser Senior Member

    Registriert seit:
    14. Mai 2002
    Beiträge:
    210
    Ort:
    K´reuth
    Wie sind denn die Erfahrungen mit Waterlock, diesen mit Gel gefüllten Dichtungstüllen?
     
  10. newmann

    newmann Neuling

    Registriert seit:
    23. Oktober 2002
    Beiträge:
    5
    Ort:
    Kaltenkirchen
    Ist Silikon nicht die bessere Lösung im Vergleich zu Lack, da dauerelastisch? Ist natürlich etwas schwieriger zu lösen, falls nötig, aber für den Feuchtigkeitsschutz ja entwickelt worden. Und wahrscheinlich auch deutlich billiger als die Gelverpackung.

    Gruß
    Stephan
     

Diese Seite empfehlen