1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Teils fehlender Empfang mit neuen Samsung 40D6530

Dieses Thema im Forum "iDTV - Fernseher mit eingebautem Digital-TV-Tuner" wurde erstellt von androsch2, 21. April 2012.

  1. androsch2

    androsch2 Neuling

    Registriert seit:
    21. April 2012
    Beiträge:
    14
    Anzeige
    Ich habe vor rd. vier Wochen einen neuen Samsung 40D6530 erstanden. Ich wohne in einer Wohnhausanlage und habe hier bisher ausschließlich Kabel-TV empfangen. Da aber am Hausdach auch eine SAT-Hausanlage installiert ist, habe ich mich erstmals daran gehängt - mit dem Ziel, über kurz oder lang das Kabel-TV auslaufen zu lassen.

    Resultat nach dem ersten Suchlauf:
    Ich konnte nur wenige Sender empfangen. Von den relevanten deutschsprachigen waren dies ZDF und ARD HD, Servus TV HD, ARTE HD sowie (verschlüsselt) ORF 1 und 2 HD.

    Nach einigem Googeln kam ich dann auf das schon öfter's behandelte Samsung-Problem mit der Empfangsstärke. Ich versuchte es also mit dem Kauf eines Signaldämpfers - zuerst habe ich einen Regler (bis zu 20 db), dann einen fixen Dämpfer (10 dB) probiert.

    Resultat? Nach einem Suchlauf in jeglicher Kombination der beiden Dämpfer keine Veränderung.

    Dann dachte ich: Liegt es am Fernseher?

    Fernseher eingepackt, zu einem Bekannten gefahren (Einfamilienhaus, Schüssel am Dach, vier Anschlüsse im Haus, sonst Konfiguration nicht näher bekannt), angehängt. Suchlauf gestartet. Resultat: Alles gefunden. Sat 1 geschaut, Eurosport, RTL - alles da.

    Dann wieder bei mir zu Hause den TV angehängt, mehr herumprobiert und folgendes herausgefunden: Wenn ich die einzelnen Frequenzen in der Liste manuell durchprobiere, habe ich bis zur Frequenz 11670 Mhz eine Signalqualität von rd. 100%. Bei 11685 nur mehr 81%, ab 11719 und aufwärts zeigt der TV 0%.

    Noch ein Test: Von einem bekannten eine Receiver ausgeborgt (S 80.12 HD - Eycos), bei mir angeschlossen. Resultat? Alles funktioniert, jeder einzelne Sender problemlos empfangbar.

    Dazu habe ich mir ein Messgerät von ihm geborgt und einige Sender auf die Empfangsstärke getestet. Bei ARD (nicht HD) habe ich eine Stärke von 60 dBμV, bei Eurosport Deutschland lustigerweise nur 45 dBμV, der Rest der Probierten Frequenzen (Pro 7 Ö, RTL 2 D, RTL Ö, Sport 1, Viva Ö, ZDF SD) jeweils zwischen 52 und 64 dBμV.

    Relativ viel Info in einem Beitrag. Meine Frage - was kann hier das Problem sein? Liegt es am Fernseher? Oder an der Infrastruktur bei mir im Haus?
     
  2. oasis1

    oasis1 Junior Member

    Registriert seit:
    15. April 2012
    Beiträge:
    109
    AW: Teils fehlender Empfang mit neuen Samsung 40D6530

    Dieser Eycos Receiver ist unicabletauglich.

    Wenn Dein Samsung diese Funktion nicht unterstützt, könnte das ein Problemgrund sein.
    Du solltest rausfinden, wie der Aufbau der Satanlage erfolgt ist
    und ob eine Unicable Satanlage im Einsatz ist.

    Und eben auch, ob Dein Samsung unicabletauglich ist.
    Bei solchen Werten braucht man keinen Dämpfungs-Regler.
    Nur 45 dBμV sind untergrenzwertig von 47 dBμV.
    Entscheidend ist aber besonders der C/N (SQ)Wert in dB und der sollte bei Normalwetter ca. 14dB erreichen.
     
    Zuletzt bearbeitet: 21. April 2012
  3. androsch2

    androsch2 Neuling

    Registriert seit:
    21. April 2012
    Beiträge:
    14
    AW: Teils fehlender Empfang mit neuen Samsung 40D6530

    Wohne in einer ziemlich großen Wohnhaus-Anlage. Ich wüsste im Moment nicht, wie ich das rausfinden sollte (Hausverwaltung weiß das sicher nicht).... Hmm, mal nachdenken... Aber ein Ansatz-Punkt ist es natürlich.

    Aber ein anderer Gedanke dazu: Gesetzt den Fall, es handelt sich tatsächlich um eine Unicable-Anlage - hätte ich da die angesprochenen Sender auch mit dem recht alten Technisat-Messgerät gefunden? Sprich: Ist dieses Gerät (dessen Type ich leider nicht weiß) jedenfalls auch unicable-tauglich?
     
  4. androsch2

    androsch2 Neuling

    Registriert seit:
    21. April 2012
    Beiträge:
    14
    AW: Teils fehlender Empfang mit neuen Samsung 40D6530

    Ach ja - und noch was.

    Ich habe den Eycos Receiver von meinem Bekannten voreingestellt übernommen. Er hat ihn in seinem Einfamilienhaus betrieben, ich habe in dann einfach bei mir angesteckt und er hat ohne weiteres einstellen funktioniert.

    Er hat sicher keine Unicable-Verkabelung bei sich.
     
  5. oasis1

    oasis1 Junior Member

    Registriert seit:
    15. April 2012
    Beiträge:
    109
    AW: Teils fehlender Empfang mit neuen Samsung 40D6530

    Ich kenne mich mit der Unicabletechnik nicht wirklich aus.
    Aber wenn beim Eycos bei Dir zu Haus nichts verändert wurde und dennoch werden alle Kanäle empfangen, dann werkelt keine Unicable Satanlage.
    Habe leider zuvor das hier überlesen:
    Immerhin hatte der LCD bei Dir zu Haus ja diese Kanäle gefunden:
    Da Du keinen Zugang zur Satanlage hast und nix testen kannst,
    muss ich an der Stelle leider passen.
    Manchmal vertragen sich nämlich das / ein LNB und ein Tuner nicht (Frequenzversatz /LOF Problem)
    Das Problem ist leider nicht selten.
    Besonders sind Samsung-Tuner betroffen.
    Wünsche Dir viel Erfolg.
     
  6. androsch2

    androsch2 Neuling

    Registriert seit:
    21. April 2012
    Beiträge:
    14
    AW: Teils fehlender Empfang mit neuen Samsung 40D6530

    Hehe, jetzt kommt das schärfste:

    Habe mich gestern nochmals intensivst vor meinen Samsung gesetzt. Habe im Netz herausgefunden, dass mein TV scheinbar tatsächlich unicable-fähig ist und wollte deshalb einfach mal das Menü durchstöbern, um nachzusehen, wo man diese Dinge einstellen kann.

    Um zum Punkt zu kommen: Ich habe dann einfach ein bisschen probiert und habe als erstes die Diseqc-Einstellung auf 1/4 verstellt. Und plötzlich funktioniert alles! Nicht nur die paar beschriebenen Sender, sondern alle!
    Wie komisch ist denn das? Betrifft Diseqc nicht nur um das Steuersignal für einen Motor?

    Ich finde das schon eigenartig... Vor allem, dass vorher die Sender trotz scheinbar falscher Einstellung teils funktioniert hat...
     
  7. raceroad

    raceroad Board Ikone

    Registriert seit:
    2. März 2011
    Beiträge:
    3.685
    AW: Teils fehlender Empfang mit neuen Samsung 40D6530

    Nein. Mit DiSEqC 1.0 steuert man etwas vereinfacht ausgedrückt einen Schalter mit vier Eingängen und einem Ausgang an. Damit kann man zwischen vier Signalen umschalten, die von einer oder mehreren feststehenden Antennen empfangen werden.

    DiSEqC 1.1 (von Deinem Fernseher nicht unterstützt) erweitert 1.0 auf eine Auswahl aus bis zu 64 Signalen. DiSEqC 1.2 dient zum Ansteuern von drehbaren Antennen. Siehe bei Interesse Beitinger: Einführung in DiSEqC. Unicable geht auch auf DiSEqC zurück, spielt in Deinem Fall aber wie oben geschrieben keine Rolle.

    Wenn Du keinen Samsung hättest, wären die Einstellungen gar nicht falsch gewesen :rolleyes:. An einer Anlage nur zum Empfang eines Satelliten ist es völlig gleichgültig, ob man DiSEqC aktiviert oder nicht; DiSEqC Kommandos werden gar nicht ausgewertet. Und wenn eine Anlage zum Empfang mehrerer Satelliten DiSEqC auswerten, der Empfänger aber kein Kommando sendet, wird das von der Anlage wie DiSEqC = 1/4 gewertet, also der Einstellung, die Du vorgenommen hast. Von Samsung TVs ist allerdings bekannt, dass ein Spielen an den DiSEqC-Einstellungen helfen kann.

    Etwas anders sieht es aus, wenn die Satanlage den Empfang mehrerer Satelliten gestattet. Dann kann es im Einzelfall sein, dass man defektbedingt vom "Hauptsatelliten", den man auch mit ausgeschaltetem DiSEqC empfangen kann, ohne DiSEqC keinen Zugriff auf alle Sender hat, mit aktiviertem DiSEqC aber schon.
     

Diese Seite empfehlen