Information ausblenden
Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen OK

Problem mit Topf 7700 HD PVR

Dieses Thema im Forum "Topfield" wurde erstellt von gilian, 29. April 2009.

Anzeige
  1. gilian

    gilian Senior Member

    Registriert seit:
    4. November 2005
    Beiträge:
    226
    Anzeige
    Ich habe 2 der oben genannten Geräte.
    Angeschlossen mit HDMI Kabel.
    Ich schalte ein und habe nur einen blauen Bildschirm.
    Ich muss dann händisch auf HDMI 1 oder 2 je nach verwendetem Gerät schalten um ein Bild zu bekommen.
    Da das ja automatisch funktionieren müßte hab ich irgendwo eine falsche Einstellung.
    Weiß jemand woran das liegt?
    schönen Tag !
    LG
    gilian
     
  2. gogo07

    gogo07 Silber Member

    Registriert seit:
    29. Oktober 2003
    Beiträge:
    535
    AW: Problem mit Topf 7700 HD PVR

    Mit dem Topfield hat dein Problem überhaupt nichts zu tun.

    Die automatische Erkennung wie bei Scart gibt es bei HDMI nicht.

    Manche Fernseher kann man so einstellen, dass beim Einschalten ein HDMI-Eingang aktiv ist. Bei allen anderen muss man manuell umschalten.
     
    Zuletzt bearbeitet: 2. Mai 2009
  3. gilian

    gilian Senior Member

    Registriert seit:
    4. November 2005
    Beiträge:
    226
    AW: Problem mit Topf 7700 HD PVR

    Vielen Dank gogo ! Deine Antwort verschönt mir den Tag.
    LG
    gilian
     

Diese Seite empfehlen

Anzeige