1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Comag SL 100 und USB Festplatte

Dieses Thema im Forum "SL HD" wurde erstellt von etsche, 2. Oktober 2009.

  1. Flower

    Flower Junior Member

    Registriert seit:
    24. Mai 2008
    Beiträge:
    31
    Anzeige
    AW: Comag SL 100 und USB Festplatte

    Danke Euch beiden für die Antworten.

    Okay, dann schau ich mal noch nach preiswerten FBs wie eben Medion.
     
  2. SmartyGE

    SmartyGE Silber Member

    Registriert seit:
    19. Dezember 2007
    Beiträge:
    564
    AW: Comag SL 100 und USB Festplatte

    Wenn du Glück hast, bekommst Du noch eine bei Aldi, 2,5" 320GB für 47 Euronen.
    Das Angebot ist vom 18.2. ich habe Montag 22.2. noch eine ergattert, hat sogar ein Y-Kabel dabei, allerdings funktioniert sie auch ohne den 2. Stecker an meinem Edision Argus Vip (der ja einen zusätzlichen USB für Strom hat) und auch am SL90HD ohne Probleme...
     
  3. fleo

    fleo Neuling

    Registriert seit:
    3. März 2010
    Beiträge:
    1
    AW: Comag SL 100 und USB Festplatte

    Hallo,

    ich lese hier schon eine Weile mit und will nun auch mal meine Erfahrungen mit dem SL100HD und angeschlossener Festplatte mitteilen. Ich hatte erst einen 8 GB Stick (Kingston) und jetzt eine 2,5" Samsung Platte (120 GB, HM 121C mit Icy-Box) dran. Das generelle Problem ist: das ganze ist sehr unzuverlässig. :( Mal läuft es, dann aber sehr häufig wieder nicht. Das geht schon beim Erkennen des Gerätes los. Ich schalte die ganze Anlage meist per Steckerleiste mit Schalter ein, danach erkennt der Comag (fast) nie, das ein Gerät am USB-Bus dran hängt. USB raus und wieder rein, dann wird das Gerät (meist) erkannt. Beim USB-Stick war es dann häufig so, das angeblich zu wenig Platz für die Aufnahme war oder die Geschwindigkeit zum Aufnehmen (auch bei SD-Sendern) zu langsam. Stick rausgezogen und wieder reingesteckt, dann ging es (manchmal). Nun habe ich die Festplatte und dachte mir eigentlich, nun muß es doch klappen. Aber Pustekuchen! Die Festplatte wird auch häufig nicht erkannt, wieder rausziehen und reinstecken, dann wird sie erkannt. Wenn man dann aber aufnehmen will, kommt manchmal der Fehler: 'Fehler beim Schreiben auf USB-Bus'. Das hatte ich kürzlich, da wollte ich 'Fluch der Karibik' aufnehmen und 'Tatort' schauen. Ich merke nur am Receiver, das er sich ausgeschaltet hat. Umgeschaltet auf den Receiver, auf Aufnahme gedrückt, kommt die Fehlermeldung wie oben. Die Platte rausgezogen und wieder reingesteckt, auf Aufnahme gedrückt und er nimmt auf. Aber nun kommt der Clou: gestern wollte ich mir das anschauen, die ersten 6 Minuten sind ok, dann stoppt der Comag bei der Wiedergabe (immer genau an derselben Stelle) und geht ins Menü! Ich habe es auchmal zum Testen auf den Stick überspielt mit dem gleichen Effekt. Ich kann die Aufnahme aber mit dem TS-Doktor am PC umwandeln und dort anschauen, da ist an dieser Stelle nichts zu bemerken.

    Also, so ist das Gerät zum Aufnehmen kaum zu gebrauchen! :mad: Ansonsten bin ich relativ zufrieden, die Bildqualität ist ok. Am Anfang hatte ich massive Klötzchenbildung bei HDTV, das hat sich mittlerweile quasi von selbst (fast) gegeben. Ab und zu habe ich beim Umschalten verzerrten Ton, das gibt sich meist beim Hin- und Herschalten. Ach so: ich habe noch die originale Firmware (E166) drauf. Hat jemand ähnliche Erfahrungen gemacht oder einen Tipp?

    Schöne Grüße von Frank.
     
  4. Mr.Fantastic

    Mr.Fantastic Board Ikone

    Registriert seit:
    21. Februar 2008
    Beiträge:
    3.863
    AW: Comag SL 100 und USB Festplatte

    hol dir mal probeweise eine 2,5"-platte von aldi oder eine baugleiche von tevion bei real und teste dann nochmal das aufnehmen. ich habe am sl90, sl100, pvr2 und pvr2 hd die festplatten mit 250, 320 und 500gb getestet. ohne probleme.
     
  5. mygandede

    mygandede Junior Member

    Registriert seit:
    1. März 2008
    Beiträge:
    120
    Technisches Equipment:
    Comag SL100HD
    Abcom Ipbox 250 PVR
    AW: Comag SL 100 und USB Festplatte

    Mach mal ne neuere Firmeware drauf, deine ist ja steinalt. Die neuesten haben viel weniger Probleme mit USB. Beispielsweise dauert das erkennen von USB Geräten unter der E166 etwa 30 Sekunden, manchmal länger. Mit der E7 hängt die gleiche Festplatte nach 10 Sekunden dran und ist bereit zum aufnehmen.
    Bei USB-Kabeln sind die Geräte auch ziemlich zimperlich. Es sollte kurz sein, am besten doppelt abgeschirmt und einen Ferrit zur Entstörung haben.
     
  6. bjoerniko

    bjoerniko Neuling

    Registriert seit:
    14. Februar 2010
    Beiträge:
    6
    AW: Comag SL 100 und USB Festplatte

    Hab gerade auch ein wenig Probleme mit dem Erkennen der Festplatten, wenn ich den SL100HD aus dem Stand-By starten möchte, wird die Festplatte oft nicht erkannt. Wenn ich das mit Aufnahme-Timer machen möchte geht die Aufnahme dann natürlich genauso oft schief. Hab eine Drive-n-go 2,5" von Medion, FW des SL100HD ist E30. Bei der E24 ist mir das als erstes aufgefallen. Hatte vorher eine selbst zusammengeschraubte 3,5" mit ext. Netzteil dran, ab der E24 hatte ich da aber schon die gleichen Probleme.
    Mit der E168 lief das noch ohne Probleme mit der alten Festplatte. Die Drive-n-go hatte ich da noch nicht.
    Wenn ich die Festplatten einstöpsle, wenn der SL100Hd schon läuft, ist alles kein Problem. Muß dann nur aufpassen, dass ich bei mehreren Timern erst den letzten so einstelle, dass der SL100HD anschließend in den Stand-By fährt.
    Soweit könnte ich schon damit leben, ist aber etwas unpraktisch.
    Hat jemand ähnliche Probleme?

    Danke im Voraus!

    Gruß bjoerniko
     
  7. Papi2000

    Papi2000 Silber Member

    Registriert seit:
    25. März 2009
    Beiträge:
    885
    AW: Comag SL 100 und USB Festplatte

    die 320er Drive-n-go 2,5" brauchen etwas weniger Strom als die gleichnamigen neueren 500er. Die 320er laufen hier mit FW neuer als E178 zuverlässiger. 500er dieser Bauart kann ich nicht testen.
    Wichtig bei denen ist aber, ein kurzes Kabel zu verwenden.
     
  8. mobtraeger

    mobtraeger Junior Member

    Registriert seit:
    5. Januar 2010
    Beiträge:
    46
    Technisches Equipment:
    37LG5000-ZA, Bj.03/2009, Software V3.45.1,Sony STR-DE485E,Comag SL100HD,
    WD300 FAT32
    AW: Comag SL 100 und USB Festplatte

    Bestätigt:
    die 320er Drive-n-go läuft mit dem mitgelieferten Kabel etwas stockend.
    Hab ein 10cm noName Kabel dran - keinerlei Probleme mehr.
     
  9. bjoerniko

    bjoerniko Neuling

    Registriert seit:
    14. Februar 2010
    Beiträge:
    6
    AW: Comag SL 100 und USB Festplatte

    Aha, das ist einen Versuch wert. Werd mir mal so ein Kabel besorgen, kostet bestimmt nicht die Welt...

    Gruß bjoerniko
     
  10. bjoerniko

    bjoerniko Neuling

    Registriert seit:
    14. Februar 2010
    Beiträge:
    6
    AW: Comag SL 100 und USB Festplatte

    So, hab mir mal so ein kurzes Kabel besorgt. Leider keine Verbesserung. Am Rechner dauert der Kopiervorgang damit auch eine Ewigkeit, Windows sagt sogar, dass wäre kein USB 2.0 Kabel.
    Wo hast Du denn Dein Kabel her? Hast Du vielleicht einen Link zu einem Shop?

    Vielen Dank!

    Gruß bjoerniko
     

Diese Seite empfehlen