Zurück   Startseite > Foren > Set-Top-Boxen für Digital TV > Humax

Like Tree1x Danke
  • 1 für Janovitz

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 21.12.2011, 12:51   #1 (permalink)
Neuling
 
Registriert seit: 12.2011
Beiträge: 6
Humax Nano - kann nicht alle Sender empfangen

Hallo zusammen,
nachdem mein No Name Recorder den Geist aufgegeben hat, habe ich mir vor zwei Tagen den Humax Nano zugelegt. Das Gerät hängt an einem Spaun Multiswitch (SMS 5602 NF) für 4 Sat ZF Ebenen mit entsprechendem LNB und 80er Spiegel. Mit dem alten Gerät hatte ich zu keinem Zeitpunkt Empfangsprobleme, der Receiver hat bei einem Suchlauf deutlich über 2.000 Kanäle empfangen.
Leider habe ich mit dem neuen Gerät nicht soviel Glück:
Bis gestern habe ich von den öffentlich rechtlichen nur die HD Sender Empfangen, Qualität 100% und Stärke zwischen 70 und 85%. Die dritten Programme hat der Suchlauf auch gefunden, aber hier waren beide Werte auf 0% (bei Umschalten war für ne halbe Sekunde ein Bild sichtbar, dann kam die Meldung 102, Signal zu schwach). Auch die Nicht HD Privatsender hab ich nicht mit dem Suchlauf reinbekommen. Ich hab das Kabel auch mal an einen anderen Anschluss am Switch gehängt, leider ohne Erfolg mit gleichem Ergebnis wie geschildert.
Gestern abend hab ich nun die Frequenz von Universal auf 9750 umgestellt, und siehe da, die Nicht HD Sender wurden alle gefunden. Wenn ich die Installationseinstellung so gelassen habe, konnte ich auch einen Grossteil der dritten Programme sehen, wenn ich im Installationsmenü dann zurück auf Universal gegangen bin, war der Empfang wieder weg.
Die Privatsender sowie Kika und 3Sat wurden zwar gefunden, aber nicht angezeigt (Meldung 102, Signal zu schwach, alle Werte auf 0).
Was kann ich hier noch machen, um die Sender, die ich vorher empfangen habe, nun wieder reinzubekommen? Bin leider völlig ratlos...(und meine Kinder scharren mit den Füssen...)
Danke für eure Hilfe!
Grüsse, Janovitz
Janovitz ist offline   Mit Zitat antworten
 
Anzeige
 
News
Alt 22.12.2011, 09:50   #2 (permalink)
Neuling
 
Registriert seit: 12.2011
Beiträge: 6
AW: Humax Nano - kann nicht alle Sender empfangen

Hallo,
ich hab die Senderliste der empfangbaren Sender nochmal im Detail analysiert, und es sieht so aus, als ob ich nur die Sender aus dem Low Band empfangen kann und die aus dem High Band nicht auftauchen!
Könnt ihr mir zu diesem Fehlerbild etwas sagen? Ich habe die Anschlüsse am Multiswitch nochmal überprüft, daran kann's nicht liegen, und mit dem alten Receiver hab ich ja auch alles empfangen.
Danke euch!
Janovitz ist offline   Mit Zitat antworten
Alt 22.12.2011, 10:32   #3 (permalink)
Lexikon
 
Benutzerbild von Nelli22.08
 
Registriert seit: 11.2005
Ort: Genthin
Beiträge: 45.784
AW: Humax Nano - kann nicht alle Sender empfangen

Ich denke Kabel vertauscht am Multischalter.
Setze den Receiver wieder auf Werkseinstellung zurück, da du bereits die LNB Frequenzen verstellt hast.

Teste die Kabel einzeln durch. ( Multischalter mit einem F- Verbinder überbrücken) und schließe sie entsprechend an.

H/ L Phönix, Eins Plus
V/L Ausländische Programme
H/ H ARD RTL in SD
V/H Tele 5 SD, Sport 1 SD.

Was für ein LNB ist verbaut??
__________________
HD+/CI+ Wer Mist kauft,weil er Mist will, muss sich nicht wundern, dass er auch Mist bekommt.


Geändert von Nelli22.08 (22.12.2011 um 10:38 Uhr)
Nelli22.08 ist offline   Mit Zitat antworten
Alt 22.12.2011, 11:15   #4 (permalink)
Neuling
 
Registriert seit: 12.2011
Beiträge: 6
AW: Humax Nano - kann nicht alle Sender empfangen

Hallo Nelli,
Marke müsste ich nochmal schauen, ist aber ein Quad LNB an einem 5/6 Multiswitch (mit nicht genutztem terrestrischen Eingang)!
Ein F-Verbinder hat dann 4 Eingänge und einen Koax Ausgang?
Ne ich hab verstanden, du meinst die Zuleitungen vom LNB einzeln durchtesten durch direktes Verbinden von Zuleitung und Koax, damit ich erkennen kann, welche Leitung was liefert...ok danke!

Geändert von Janovitz (22.12.2011 um 11:22 Uhr)
Janovitz ist offline   Mit Zitat antworten
Alt 22.12.2011, 14:46   #5 (permalink)
Lexikon
 
Benutzerbild von Nelli22.08
 
Registriert seit: 11.2005
Ort: Genthin
Beiträge: 45.784
AW: Humax Nano - kann nicht alle Sender empfangen

Ja, so meine ich das.
__________________
HD+/CI+ Wer Mist kauft,weil er Mist will, muss sich nicht wundern, dass er auch Mist bekommt.

Nelli22.08 ist offline   Mit Zitat antworten
Alt 23.12.2011, 10:10   #6 (permalink)
Neuling
 
Registriert seit: 12.2011
Beiträge: 6
AW: Humax Nano - kann nicht alle Sender empfangen

Hallo Nelli,
hier das Ergebnis meiner Prüfungen:
High und Low Band Horizontal sind korrekt angeschlossen; wenn ich das High Band Horizontal anschliesse, bekomme ich die Privat- und Regionalsender SD mit 80% Stärke und 100% Quali rein, lass ich über den Switch laufen, sind sie wieder nicht zu empfangen.
Bei den Vertikalbändern sieht's anders aus; im High Band Vertikal bekomm ich nur spanische Sender rein (sieht fast so aus, als ob hier nur ein Transponder reinkommt), und im Low Band Vertikal bekomme ich die gleichen spanischen Sender wie im High Band, aber zusätzlich noch eine Vielzahl weiterer Sender, die ich im High Band nicht bekomme.
Tja, bin nun ziemlich ratlos; aufgrund der Stärke des Signals schliesse ich eine falsche Ausrichtung des Spiegels oder einen Defekt des LNB aus; der Switch dürfte aber auch noch nicht defekt sein, da ich ja mit dem alten Receiver alle Bänder empfangen habe. Kann es doch ein Defekt am Receiver sein? Von wegen Signal für 22 KHz Umschaltung?
Danke für eure Rückmeldung!

Janovitz
Janovitz ist offline   Mit Zitat antworten
Alt 02.01.2012, 09:25   #7 (permalink)
Neuling
 
Registriert seit: 12.2011
Beiträge: 6
AW: Humax Nano - kann nicht alle Sender empfangen

So, hab den Fehler gefunden und beheben können; der LNB war defekt. Hab das Teil ausgetauscht und nun bei den meisten Sendern 100% Stärke und Quali, die schwächsten kommen mit 85% rein. Insgesamt nun über 1.000 Sender, uff.
Lieben Dank für eure Unterstützung!
Gruss Janovitz
Nelli22.08 hat sich bedankt.
Janovitz ist offline   Mit Zitat antworten
Alt 04.01.2012, 18:30   #8 (permalink)
Neuling
 
Registriert seit: 01.2012
Beiträge: 2
Unglücklich AW: Humax Nano - kann nicht alle Sender empfangen

Hey, ich bin neu hier, heiße Steven, komm aus Wernigerode im Harz und wünsche erstmal allen noch ein gesundes neues Jahr .

Mein Problem ist genau das gleiche, wie es Janovitz schon erläutert hat, bin aber mit den Tipps nicht weit gekommen da ich nicht all zuviel Ahnung von dieser Materie habe.

Habe auch schon im Internet nach Lösungen gesucht, jedoch ohne nennenswerten Erfolg. Bin auch schon beim Fernsehtechniker gewesen, der jedoch leider keine Ahnung von Humax hat und mir nicht weiterhelfen konnte. Nun bin ich hier im Forum gelandet und denke mir, dass Ihr mir weiterhelfen könnt.

Zur Anlage kann ich euch sagen das wir ein 8fach-LNC von FTE haben wo alle Receiver direkt draufgehen, mit koax. Mehr gibts dazu ja eigentlich nicht zu schreiben.

Bin mit dem Receiver schon an jeder Stelle im Haus gewesen um es zu testen jedoch hab ich überall das gleiche problem. Die Frequenz hab ich auch mal geändert wie o.g. jedoch funktionierte es auch nicht bei allen und mit den andern Tipps weiss ich nicht so richtig umzugehen.

Ich hoffe das mir wer helfen kann und Danke schonmal im Voraus.

mfg
stevuZz ist offline   Mit Zitat antworten
Alt 04.01.2012, 23:48   #9 (permalink)
Lexikon
 
Benutzerbild von Nelli22.08
 
Registriert seit: 11.2005
Ort: Genthin
Beiträge: 45.784
AW: Humax Nano - kann nicht alle Sender empfangen

Also wen ich schon lese, das ein Octo LNB ( Um ein solches dürfte es sich hier handeln) lese, muss nicht unbedingt der Receiver Schuld sein.
Octo LNB taugen in der Regel nichts, und werden von guten Herstellern erst gar nicht angeboten.
Teste den Receiver mal an einer anderen digital tauglichen Satelliten Anlage
__________________
HD+/CI+ Wer Mist kauft,weil er Mist will, muss sich nicht wundern, dass er auch Mist bekommt.

Nelli22.08 ist offline   Mit Zitat antworten
Alt 05.01.2012, 01:36   #10 (permalink)
Neuling
 
Registriert seit: 01.2012
Beiträge: 2
AW: Humax Nano - kann nicht alle Sender empfangen

Danke erstmal für die Antwort ich werde deinen Rat befolgen. Mir stellt sich nur die Frage warum davor alles wunderbar lief? mfg
stevuZz ist offline   Mit Zitat antworten
Alt 05.01.2012, 10:32   #11 (permalink)
Lexikon
 
Benutzerbild von Nelli22.08
 
Registriert seit: 11.2005
Ort: Genthin
Beiträge: 45.784
AW: Humax Nano - kann nicht alle Sender empfangen

Tja, weil Humax Receiver nicht viel taugen.
Früher gut Heute größtenteils Schrott.
Kann sein, das der Tuner des Humax nichts taugt und mit dem Octo nicht klar kommt.
Aber das wissen wir erst, wen Du das Gerät an einer anderen Anlage getestet hast.
__________________
HD+/CI+ Wer Mist kauft,weil er Mist will, muss sich nicht wundern, dass er auch Mist bekommt.

Nelli22.08 ist offline   Mit Zitat antworten
Alt 06.01.2012, 21:45   #12 (permalink)
Neuling
 
Registriert seit: 01.2012
Beiträge: 1
AW: Humax Nano - kann nicht alle Sender empfangen

Guten Abend zusammen,

nachem ich mich schweren Herzens, dem HD-Genuss zuliebe, von meiner wollmichsau panasonic DMR EX72 getrennt habe, habe ich mir alternativ einen Humax HD Nano zugelegt (mit 1,5 TB externer FP). Soweit so gut. Der Receiver ist an einen Quattro-LNB der Firma Neuling (Blue HD 4420 NX 0,2dB)Monitor angeschlossen .Beim ersten Starten des Gerätes aus dem standby modus , erscheint immer die Meldung "Ihr Receiver empfängt kein oder ein zu schwaches Signal....überprüfen Sie, ob richtig angeschlossen wurde und die Satantenne richtig ausgerichtet ist". Wenn ich das Gerät dann kurz aus und wieder einschalte, ist alles ok, d.h. ich empfange in guter Qualität alle Sender und auch dauerhaft, bis ich ausschalte.Kann mir hier jemand helfen? Gerade bei Timeraufnahmen sehe ich sonst schwarz , im wahrsten Sinne des Wortes. Vielen Dank im Voraus.

Geändert von SPUTNIK_74 (06.01.2012 um 21:56 Uhr)
SPUTNIK_74 ist offline   Mit Zitat antworten
Alt 07.01.2012, 03:45   #13 (permalink)
Lexikon
 
Benutzerbild von Nelli22.08
 
Registriert seit: 11.2005
Ort: Genthin
Beiträge: 45.784
AW: Humax Nano - kann nicht alle Sender empfangen

Könnte eine Übersteuerung vorliegen, obwohl die Anzeige darauf nicht hindeutet, würde ich mal einen Dämpfungsregler versuchen.
Was sagt den die Signalqualität aus?
__________________
HD+/CI+ Wer Mist kauft,weil er Mist will, muss sich nicht wundern, dass er auch Mist bekommt.

Nelli22.08 ist offline   Mit Zitat antworten
Antwort

Stichworte
humax nano, kein empfang, lnb frequenz

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 05:50 Uhr.


Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2
© Auerbach Verlag, Leipzig
Twitter