Zurück   Startseite > Foren > Heimkino und Technik > Heimkino mit dem PC

Antwort
 
LinkBack Themen-Optionen Thema durchsuchen
Alt 21.06.2012, 14:49   #1 (permalink)
Neuling
 
Registriert seit: 06.2012
Beiträge: 1
Win 7 + Hauppauge HVR-5500 + CI Modul + UnityMedia will nicht

Hallo,
ich bin langsam echt am verzweifeln und hoffe, daß ihr mir helfen könnt.

Ich habe mir vor einiger Zeit einen HTPC zusammengebaut, Asus E45-M Deluxe mit 8GB Ram und ordentlich Festplattenspeicher auf Win 7 64bit. Angeschlossen hatte ich lange Zeit einen Hauppauge WinTV HVR900 USB Stick und mit DVBT gefüttert. Nach einem Umzug in eine Souterrainwohnung ist der Empfang leider nicht mehr so top. Immer wieder Aussetzer und Störungen. In der neuen Wohnung haben wir Kabelanschluss von UnityMedia. Jetzt kam mir der Gedanke den PC über Kabel Digital zu füttern was dann hoffentlich ein besseres Bild geben sollte. Dazu hab ich mir bei UnityMedia das entsprechende Paket inklusive Smartcard (UM02) und CI+ Modul besorgt. Karte und CI+ funktionieren einwandfrei mit meinem Samsung TV.
Zwecks Nutzung im PC habe ich mir eine Hauppauge WinTV HVR-5500 + Hauppauge WinTV CI Modul USB geholt. Zusätzlich noch ein Alphacrypt classic mit V3.23. Ich hatte es eigentlich so verstanden, daß diese Kombination mit der Smartcard funktionieren sollte, klar ohne HD Sender, aber wenigstens digital, oder?
Die Einbindung in MCE sollte mittels DVBLink passieren. DVBLink erkennt auch das CI Modul von Hauppauge, aber die privaten Digital bleiben verschlüsselt.
Auch Mediaportal erkannte TV-Karte und CI Modul, ebenfalls keine Entschlüsselung.
Ich habe ebenfalls einmal nur DVBLink und nur einmal MediaPortal installiert um auszuschliessen, daß die beiden sich stören. Ebenfalls kein Erfolg.
Die Treiber sind korrekt installiert. (und ja - ich habe die Smartcard auch schonmal umgedreht ;-) )
Das Ganze läuft zur Zeit in Verbindung mit MCE. Bin aber geneigt auf MediaPortal zu wechseln.
Habt ihr eine Idee warum meine Konfig nicht laufen möchte?
Vielen Dank vorab!
VG
stony99999 ist offline   Mit Zitat antworten
 
Anzeige
 
News
Alt 04.07.2012, 14:38   #2 (permalink)
Gold Member
 
Registriert seit: 06.2007
Beiträge: 1.875
AW: Win 7 + Hauppauge HVR-5500 + CI Modul + UnityMedia will nicht

Zitat:
CI+ Modul
Das ist eben das Problem.
Es gibt meines Wissens keine Möglichkeit wie man legal ein CI+/ HD+ am Pc schauen kann.
__________________
████████
████████
████████
Viennaboy ist offline   Mit Zitat antworten
Antwort

Stichworte
hauppauge ci-modul, hvr-5500, windows media center

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 00:16 Uhr.


Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0 PL2
© Auerbach Verlag, Leipzig
Twitter